FANDOM


Beat Cop - komputerowa gra przygodowa wydana 30 marca 2017 roku przez 11 bit studios (we współpracy z Pixel Crow).

Top 13 Edytuj

  • TOP 13 2017 [1/7] - Najlepsza Seria według widzów! - pierwsze miejsce, 1st

Pierwszy odcinek Edytuj

Beat Cop PL -1 - GRAmy! - Dzień 1 - Kelly zwany Pollym

Beat Cop PL -1 - GRAmy! - Dzień 1 - Kelly zwany Pollym

Wymagania systemoweEdytuj

Minimalne:

  • System operacyjny: Windows XP SP3 (32 bit) / Vista
  • Procesor: Intel(R) Core(TM)2 Duo 2.4, AMD Athlon(TM) X2 2.8 Ghz
  • Pamięć: 2 GB RAM
  • Karta graficzna: Dedicated graphics card. GeForce 9600 GS Shader Model 3.0 512 MB or better.
  • DirectX: Wersja 9.0c
  • Karta dźwiękowa: DirectX compatible

Zalecane:

  • System operacyjny: Windows 7/Windows 8
  • Procesor: Intel(R) Core(TM)2 Quad 2.7 Ghz, AMD Phenom(TM)II X4 3 Ghz
  • Pamięć: 4 GB RAM
  • Karta graficzna: Dedicated graphics card. GeForce GTX 260 1024 MB or better.
  • DirectX: Wersja 9.0c
  • Karta dźwiękowa: DirectX compatible

Minimalne:

  • System operacyjny: 10.6
  • Procesor: Intel(R) Core(TM)2 Duo 2.4, AMD Athlon(TM) X2 2.8 Ghz
  • Pamięć: 2 GB RAM
  • Karta graficzna: Dedicated graphics card. GeForce 9600 GS Shader Model 3.0 512 MB or better.
  • Karta dźwiękowa: Integrated
  • Dodatkowe uwagi: Integrated graphics cards such as Intel HD Graphics or Iris Graphics are not recommended for resolutions higher than 1280 x 800 and may not allow playing in 30+ frames depending on their performance.

Zalecane:

  • System operacyjny: 10.6
  • Procesor: Intel(R) Core(TM)2 Quad 2.7 Ghz, AMD Phenom(TM)II X4 3 Ghz
  • Pamięć: 4 GB RAM
  • Karta graficzna: Dedicated graphics card. GeForce GTX 260 1024 MB or better.
  • Karta dźwiękowa: Integrated
  • Dodatkowe uwagi: Integrated graphics cards such as Intel HD Graphics or Iris Graphics are not recommended for resolutions higher than 1280 x 800 and may not allow playing in 30+ frames depending on their performance.

Minimalne:

  • System operacyjny: Ubuntu 14.04
  • Procesor: Intel(R) Core(TM)2 Duo 2.4, AMD Athlon(TM) X2 2.8 Ghz
  • Pamięć: 2 GB RAM
  • Karta graficzna: Dedicated graphics card. GeForce 9600 GS Shader Model 3.0 512 MB or better.
  • Dodatkowe uwagi: Beat Cop on Linux requires latest drivers for your system as well as SDL2 libraries because of the Wwise sound plugin it uses.

Zalecane:

  • System operacyjny: Ubuntu 14.04
  • Procesor: Intel(R) Core(TM)2 Quad 2.7 Ghz, AMD Phenom(TM)II X4 3 Ghz
  • Pamięć: 4 GB RAM
  • Karta graficzna: Dedicated graphics card. GeForce GTX 260 1024 MB or better.
  • Dodatkowe uwagi: Beat Cop on Linux requires latest drivers for your system as well as SDL2 libraries because of the Wwise sound plugin it uses.